Core Communications Europe was unavailable

Incident Report for OpenText

Resolved

Core Communications Europe was unavailable. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3987509
Posted Aug 28, 2026 - 03:24 UTC

Monitoring

Core Communications Europe was unavailable. Teams are currently assembled and working to resolve the issue. Service has been restored and is being validated. We appreciate your patience.

Tracking Number: IM3987509
Posted Aug 28, 2026 - 03:13 UTC

Investigating

Core Communications Europe is currently unavailable. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3987509
Posted Aug 28, 2026 - 02:42 UTC
This incident affected: Core Europe (Core Communications).