Clients in the North America datacenter of the OpenText Detection and Response console experienced disruptions. UK datacenter was unaffected by this service degradation.
The issue is now resolved. We appreciate your patience.
Posted Dec 18, 2025 - 21:50 UTC
Monitoring
Clients in the North America datacenter of the OpenText Detection and Response console experienced disruptions. UK datacenter was unaffected by this service degradation.
Service has been restored and is now being validated. We appreciate your patience.
Posted Dec 18, 2025 - 21:20 UTC
Update
Clients in the North America datacenter of the OpenText Detection and Response console are experiencing disruptions. UK datacenter is unaffected by this service degradation.
Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Posted Dec 18, 2025 - 20:28 UTC
Investigating
Clients in the North America datacenter of the OpenText Detection and Response console are experiencing disruptions. UK datacenter is unaffected by this service degradation.
Teams are currently assembled and working to resolve the issue. We appreciate your patience.