Threat Intelligence experienced an issue.

Incident Report for OpenText

Resolved

Threat Intelligence experienced an issue, which has now been resolved. We appreciate your patience.

Tracking Number: IM3737030
Posted Jul 11, 2025 - 09:39 UTC

Update

Threat Intelligence experienced an issue. Service remains restored and is currently being validated. We appreciate your patience.

Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3737030
Posted Jul 11, 2025 - 06:09 UTC

Update

Threat Intelligence experienced an issue. Service remains restored and is currently being validated. We appreciate your patience.

Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3737030
Posted Jul 11, 2025 - 03:09 UTC

Update

Threat Intelligence experienced an issue. Service remains restored and is currently being validated. We appreciate your patience.

Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3737030
Posted Jul 10, 2025 - 23:48 UTC

Update

Threat Intelligence experienced an issue. Service remains restored and is currently being validated. We appreciate your patience.

Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3737030
Posted Jul 10, 2025 - 20:53 UTC

Monitoring

Threat Intelligence experienced an issue. Service has been restored and is currently being validated. We appreciate your patience.

Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3737030
Posted Jul 10, 2025 - 17:52 UTC

Investigating

Threat Intelligence is currently experiencing an issue. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3737030
Posted Jul 10, 2025 - 16:50 UTC
This incident affected: Threat Intelligence.