We will be undergoing scheduled maintenance during this time.
Posted Sep 18, 2024 - 19:37 UTC
Update
This maintenance is being cancelled and will be rescheduled for a future date.
Posted Sep 18, 2024 - 19:36 UTC
Update
This maintenance is being cancelled and will be rescheduled for a future date.
Posted Sep 18, 2024 - 01:25 UTC
Update
Start time for this maintenance has been updated to 19:00 UTC on September 20, 2024.
Tracking number: C2092410
Posted Sep 16, 2024 - 16:28 UTC
Scheduled
On September 20, 2024 from 19:00 UTC to September 21, 2024 9:00 UTC a system maintenance has been scheduled that will affect all services in Core Europe:
All SaaS services/applications will not be available during this time.
Tracking number: C2092410
Posted Aug 14, 2024 - 21:20 UTC
This scheduled maintenance affected: Core Europe (Core Capture, Core Capture for SAP Solutions, Core Case, Core Content, Core for Capital Projects, Core Journey, Core for Federated Compliance, Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText, Core Signature Service, Core for Supplier Exchange, Developer Experience, Life Sciences Smart View Preview, Magellan Risk Guard).