IM3813776 - Core Collaboration Access customers cannot publish and view bulletins

Incident Report for OpenText

Resolved

Core Collaboration Access bulletin widget was unavailable. The issue is now resolved. We appreciate your patience.
Tracking Number: IM3813776
Posted Nov 04, 2025 - 15:30 UTC

Investigating

Core Collaboration Access bulletin widget is currently unavailable. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3813776
Posted Nov 04, 2025 - 14:52 UTC
This incident affected: Core Collaboration Access.