Zix Encryption Services - ZixPortal using SMS multi-factor authentication experienced an issue and may have been unavailable for brief periods of time. The issue is now resolved. We appreciate your patience.
Tracking Number: IM3741101
Posted Jul 17, 2025 - 15:52 UTC
Update
Zix Encryption Services - ZixPortal using SMS multi-factor authentication is currently experiencing an issue. The SMS service appears to be working at this time; however, it may experience brief periods of unavailability. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3741101
Posted Jul 17, 2025 - 11:16 UTC
Investigating
Zix Encryption Services - ZixPortal using SMS multi-factor authentication is currently experiencing an issue. The SMS service appears to be working at this time; however, it may experience periods of unavailability. Teams are currently assembled and working to resolve the issue. We appreciate your patience.