Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) Delivery Issues

Incident Report for OpenText

Resolved

Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) experienced an issue with delayed deliveries on some outbound servers. The issue is now resolved.

We appreciate your patience.

Tracking Number: IM3915342
Posted Apr 25, 2026 - 22:49 UTC

Investigating

Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) is currently experiencing an issue on some servers delivering messages.

Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number: IM3915342
Posted Apr 25, 2026 - 19:24 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE)).