Threat Intelligence System Maintenance scheduled for 3 August 2025

Scheduled for Aug 3, 17:00 - 17:30 UTC

Update

The notification has been updated, and additional details have been added. Below is the updated notification. We appreciate your patience.

Threat Intelligence will be undergoing system maintenance on 3 August 2025 from 17:00 to 17:30 UTC. Service will be unavailable during this timeframe. Please be advised that this will only impact the Sydney region.

Tracking Number: C2191685
Posted Jul 28, 2025 - 15:00 UTC

Scheduled

Threat Intelligence will be undergoing system maintenance on 3 August 2025 from 17:00 to 17:30 UTC. Service will be unavailable during this timeframe.

Tracking Number: C2191685
Posted Jul 28, 2025 - 14:30 UTC
This scheduled maintenance affects: Threat Intelligence.