Cloud Fax services North America were experiencing service connectivity issues

Incident Report for OpenText

Resolved

The following services were experiencing service connectivity issues. The issue is now resolved. We appreciate your patience.

- Fax2Mail
- Production Messaging
- RightFax Connect
- Desktop Messaging BMS
- Production Messaging BMS
- Notifications - Email
- Notifications - SMS
- Notifications - Voice

Tracking Number: IM3473863
Posted May 12, 2024 - 07:04 UTC

Update

The following services are experiencing service connectivity issues. Teams are currently assembled and working to resolve the issue. Updates for this issue will be posted as soon as there are significant updates. We appreciate your patience.

- Fax2Mail
- Production Messaging
- RightFax Connect
- Desktop Messaging BMS
- Production Messaging BMS
- Notifications - Email
- Notifications - SMS
- Notifications - Voice

Tracking Number: IM3473863
Posted May 12, 2024 - 05:02 UTC

Identified

The following services are experiencing service connectivity issues. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Fax2Mail
- Production Messaging
- RightFax Connect
- Desktop Messaging BMS
- Production Messaging BMS
- Notifications - Email
- Notifications - SMS
- Notifications - Voice

Tracking Number: IM3473863
Posted May 12, 2024 - 03:59 UTC
This incident affected: Cloud Fax services North America (Desktop Messaging BMS, Fax Cloud Connect (RightFax), Fax2Mail, Production Messaging) and Core Messaging US (Core Messaging - Email, Core Messaging - SMS, Core Messaging - Voice).