Desktop Messaging BMS experienced service impairment for inbound fax and notice delivery.

Incident Report for OpenText

Resolved

Desktop Messaging BMS experienced service impairment for inbound fax and notice delivery that started on 24 April 2025 at 19:00 UTC. Service was restored on 24 April 2025 at 20:30 UTC. Documents and notice backlogs have been cleared. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3685874
Posted Apr 24, 2025 - 22:39 UTC

Monitoring

Desktop Messaging BMS experienced service impairment for inbound fax and notice delivery that started on 24, April 2025 at 19:00 UTC. Service has been restored on 24, April 2025 at 20:30 UTC. Documents and notice backlogs are currently being processed. We appreciate your patience.

Tracking Number: IM3685874
Posted Apr 24, 2025 - 21:44 UTC
This incident affected: Cloud Fax services North America (Desktop Messaging BMS).