Archiving Services are giving errors when trying to access

Incident Report for OpenText

Resolved

Zix-Cybersecurity Archive services experienced an issue that was giving a 502/504 error when trying to access though the user interface.

The issue is now resolved.

We appreciate your patience.

Tracking Number: IM3910642
Posted Apr 17, 2026 - 22:40 UTC

Investigating

Zix-Cybersecurity Archiving Services are currently experiencing an issue.

Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number:
Posted Apr 17, 2026 - 21:41 UTC
This incident affected: Zix - Cybersecurity (Zix Archive Services - Erado Archiving, Zix Archive Services - Business Communication Archive, Zix Archive Services - ZixArchive).