Email Message Privacy / Delivery Slip Web Portal Access

Incident Report for OpenText

Resolved

Email Message Privacy Portals experienced an issue with users unable to access the system. The issue has been resolved as we have not observed any further occurrences. We appreciate your patience.
Tracking Number: IM3683981
Posted Apr 22, 2025 - 21:06 UTC

Monitoring

Email Message Privacy Portals experienced an issue with users unable to access the system. Service has been restored and is now being validated. We appreciate your patience.
Tracking Number: IM3683981
Posted Apr 22, 2025 - 19:39 UTC

Investigating

Email Message Privacy Portals are currently experiencing an issue and are unavailable to users signing on to the system. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3683981
Posted Apr 22, 2025 - 16:52 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Email Message Privacy (EMP)).