Email Threat Protection Link Protection returning "Service Unavilable"

Incident Report for OpenText

Resolved

We have resolved the issue and apologize for any inconvenience this may have caused.

Incident: IM3935335
Posted May 29, 2026 - 15:08 UTC

Investigating

We are currently investigating an issue in which our Link Protection is retuning a "service unavailable" error when accessing a protected link. Out internal teams are actively triaging the issue and will update as soon as more information is made available.

Incident: IM3935335
Posted May 29, 2026 - 14:22 UTC
This incident affected: Zix - Cybersecurity (Zix Threat Protection - Email Threat Protection).