Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) Setup Steps Not Visible

Incident Report for OpenText

Resolved

Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) experienced an issue with the Setup Steps not being visible to admins or support agents. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3796669
Posted Oct 09, 2025 - 19:21 UTC

Investigating

Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) is currently experiencing an issue with the Setup Steps not visible to admins or support agents. Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number: IM3796669
Posted Oct 09, 2025 - 18:45 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE)).