Zix - LDAP imports not processing correctly

Incident Report for OpenText

Monitoring

We have confirmed the issue in which some LDAP imports did not complete and caused users to inadvertently get deleted with the Customer Portal. We have rectified the issue and are monitoring current LDAP import plans to no further issues.
Posted Nov 21, 2025 - 19:52 UTC

Investigating

We are currently investigating an issue in which the Customer Portal user imports are not processing correctly. We have alerted our teams and are actively triaging this issue.
Posted Nov 21, 2025 - 14:19 UTC
This incident affects: Zix - Cybersecurity (Zix Customer Portal Interface - Customer Portal).