Core US was experiencing service unavailability.

Incident Report for OpenText

Resolved

The following services were experiencing service unavailability. The issue is now resolved. We appreciate your patience.

- Core Content Management
- Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document

Tracking Number: IM3959876
Posted Jul 11, 2026 - 20:20 UTC

Update

The following services are experiencing service unavailability. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Core Content Management
- Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document

Tracking Number: IM3959876
Posted Jul 11, 2026 - 19:59 UTC

Investigating

Core Content Management North America is experiencing service unavailability. Opentext Teams are currently assemble and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3959876
Posted Jul 11, 2026 - 19:30 UTC
This incident affected: Core US (Core Content Management, Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText).