Providerlink Application Restart

Incident Report for OpenText

Resolved

This incident is now resolved.
Posted Aug 25, 2025 - 16:10 UTC

Monitoring

Restart has been completed, the application is available and under monitoring.
Posted Aug 25, 2025 - 14:59 UTC

Identified

The team has identified an issue with Providerlink application and performing a cluster restart for restoring application performance and availability.
Posted Aug 25, 2025 - 14:40 UTC
This incident affected: ProviderLink.