ZixPortal Users cannot authenticate/setup SMS

Incident Report for OpenText

Resolved

ZixPortals experienced an issue with communicating with our SMS provider. Users were not able to authenticate using SMS to gain access to the ZixPortal systems. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3732163
Posted Jul 02, 2025 - 21:56 UTC

Investigating

ZixPortals are currently experiencing an issue communicating with the SMS system. Users of ZixPortal will not be able to authenticate using SMS at this time. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3732163
Posted Jul 02, 2025 - 20:34 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - ZixPortal).