Frankfurt EU3 and Oregon US7 are currently experiencing email functionality issues

Incident Report for OpenText

Update

Frankfurt EU3 and Oregon US7 are currently experiencing email functionality issues. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Updates for this issue will be sent every 4 hours, or if there are significant updates, whichever comes first.

Tracking Number: IM3930847
Posted May 21, 2026 - 21:04 UTC

Update

Frankfurt EU3 and Oregon US7 are currently experiencing email functionality issues. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Updates for this issue will be sent every 4 hours, or if there are significant updates, whichever comes first.

Tracking Number: IM3930847
Posted May 21, 2026 - 17:04 UTC

Investigating

Frankfurt EU3 and Oregon US7 are currently experiencing email functionality issues. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3930847
Posted May 21, 2026 - 16:04 UTC
This incident affects: Enterprise Service Management (Frankfurt EU3, Oregon US7).