Customer Portal LDAP import user

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 20:17 UTC

Monitoring

We have restarted LDAP services which will reimport the users. We are currently in the process of restoring back all user/admin settings back to users that were effected.

Tracking ID : IM3881037
Posted Mar 03, 2026 - 22:06 UTC

Identified

We have an identified an issue with a subset of customers with LDAP imports are unable to log in. We are currently investigating what occurred.
Posted Mar 03, 2026 - 19:54 UTC
This incident affected: Zix - Cybersecurity (Zix Customer Portal Interface - Customer Portal).