Search is in a degraded state in Core Europe

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 16:32 UTC

Investigating

The search function for the identified applications is slow and in a degraded state. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Posted Apr 18, 2025 - 12:46 UTC
This incident affected: Core Europe (Core Content Management, Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText, Core Platform - (Search, Workflow, CTIS, Eventing), Core Process Automation).