Frankfurt EU18 may have experienced degradation issues with SLT calculation

Incident Report for OpenText

Resolved

Frankfurt EU18 may have experienced degradation issues with SLT calculation The issue is now resolved. We appreciate your patience.

Tracking Number: IM3963996
Posted Jul 20, 2026 - 11:06 UTC

Investigating

Frankfurt EU18 may experience degradation issues with SLT calculation. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3963996
Posted Jul 20, 2026 - 10:43 UTC
This incident affected: Enterprise Service Management (Frankfurt EU18).