The following services experienced an issue and have all been restored. The issue is now resolved. We appreciate your patience. - OpenText Core Secure Access - OpenText Core Collaboration Access - ProviderLink login - B2B Connect (formerly Covisint Connect) login and UI capability; messaging is currently not impacted. - Supplier Connection login and UI; messaging is currently not impacted.
Tracking Number: IM3860358
Posted Jan 29, 2026 - 16:03 UTC
Monitoring
The following services experienced an issue and have been restored. - ProviderLink login - B2B Connect (formerly Covisint Connect) login and UI capability; messaging was not impacted. - Supplier Connection login and UI; messaging was not impacted. - Supplier Portal
Core Secure Access and Core Collaboration Access are still being validated. We appreciate your patience.
Tracking Number: IM3860358
Posted Jan 29, 2026 - 15:51 UTC
Update
The following services are unavailable. Teams are currently assembled and working to resolve the issue. We appreciate your patience. - OpenText Core Secure Access - OpenText Core Collaboration Access - ProviderLink login - B2B Connect (formerly Covisint Connect) login and UI capability; messaging is currently not impacted. - Supplier Connection login and UI; messaging is currently not impacted.
Tracking Number: IM3860358
Posted Jan 29, 2026 - 15:30 UTC
Investigating
The following services are unavailable. Teams are currently assembled and working to resolve the issue. We appreciate your patience. - OpenText Core Secure Access - OpenText Core Collaboration Access - ProviderLink login - B2B Connect (formerly Covisint Connect) login and UI capability; messaging is currently not impacted. - Supplier Connection login and UI; messaging is currently not impacted.
Tracking Number: IM3860358
Posted Jan 29, 2026 - 14:33 UTC
This incident affected: B2B Connect, Core Collaboration Access, Core Secure Access, ProviderLink, Supplier Connection, and Supplier Portal.