Zix-CyberSecurity Zix Archive Service Interface issue

Incident Report for OpenText

Resolved

Zix-CyberSecurity Zix Archive services experienced an issue with the customer interface giving an Error 500 when trying to access. The issue is now resolved.

We appreciate your patience.

Tracking Number: IM3782975
Posted Sep 18, 2025 - 14:27 UTC

Investigating

Zix-CyberSecurity Zix Archive services are currently experiencing an issue with the customer interface giving an Error 500 when trying to access. Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number: IM3782975
Posted Sep 18, 2025 - 13:52 UTC
This incident affected: Zix - Cybersecurity (Zix Archive Services - Information Archive / ZCP, Zix Archive Services - ZixArchive).