Email Delay Opening Tickets

Incident Report for OpenText

Resolved

Email to our ticketing system experienced an issue with long delays. The issue is now resolved.

We appreciate your patience.

Tracking Number: OTSM 51714775
Posted Jan 29, 2026 - 21:18 UTC

Monitoring

Email to our ticketing system experienced an issue with long delays. Service has been restored and is now being validated.

We appreciate your patience.

Tracking Number: OTSM 51714775
Posted Jan 29, 2026 - 17:55 UTC

Investigating

Email to our ticketing system is currently experiencing issues with long delays. Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number: OTSM 51714775
Posted Jan 29, 2026 - 15:43 UTC
This incident affected: Zix - Cybersecurity (Zix Support Infrastructure - Support Ticketing System).