EasyLink North America services were experiencing a degradation in service.
Incident Report for OpenText
Resolved
The following services are currently experiencing a degradation in service. The issue is now resolved. We appreciate your patience.

- Fax2Mail
- Production Messaging
- Desktop Messaging - BMS
- Notifications - Email

Tracking Number: IM3604372
Posted Dec 10, 2024 - 14:01 UTC
Monitoring
The following services are currently experiencing a degradation in service. Service has been restored and is now being validated. We appreciate your patience.

- Fax2Mail
- Production Messaging
- Desktop Messaging - BMS
- Notifications - Email

Tracking Number: IM3604372
Posted Dec 10, 2024 - 13:09 UTC
Update
The following services are currently experiencing a degradation in service. Teams are currently assembled and working to resolve the issue. Updates for this issue will be posted as soon as there are significant updates. We appreciate your patience.

- Fax2Mail
- Production Messaging
- Desktop Messaging - BMS
- Notifications - Email

Tracking Number: IM3604372
Posted Dec 10, 2024 - 12:52 UTC
Investigating
The following services are currently experiencing a degradation in service. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Fax2Mail
- Production Messaging
- Desktop Messaging - BMS
- Notifications - Email

Tracking Number: IM3604372
Posted Dec 10, 2024 - 12:03 UTC
This incident affected: Cloud Fax services North America (Fax2Mail, Production Messaging, Desktop Messaging BMS) and Notifications Services North America (Notifications - Email).