OpenText Core DNS Protection was experiencing DNS resolution failures

Incident Report for OpenText

Resolved

OpenText Core DNS Protection was experiencing DNS resolution failures. The issue is now resolved. We appreciate your patience.
Posted Jul 04, 2025 - 01:15 UTC

Update

OpenText Core DNS Protection version 4.4.3.770 is still being investigated. We are seeing instances of DNS resolution failures, where websites may be inaccessible. The issue may be affecting DNS agents who have gone through the upgrade process from 4.4.2.756 to 4.4.3.770.

The roll back has been completed, and the team is working to update all endpoints to resolve the issue. Updates for this issue will be sent every 4 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Webroot by OpenText™ - Core DNS Protection
Posted Jul 03, 2025 - 22:22 UTC

Update

OpenText Core DNS Protection version 4.4.3.770 is still being investigated. We are seeing instances of DNS resolution failures, where websites may be inaccessible. The issue may be affecting DNS agents who have gone through the upgrade process from 4.4.2.756 to 4.4.3.770.

The roll back has been completed, and the team is working to update all endpoints to resolve the issue. We appreciate your patience.
Posted Jul 03, 2025 - 21:23 UTC

Update

OpenText Core DNS Protection version 4.4.3.770 is still being investigated. We are seeing instances of DNS resolution failures, where websites may be inaccessible. The issue may be affecting DNS agents who have gone through the upgrade process from 4.4.2.756 to 4.4.3.770.

The product team is currently assembled and is looking to roll back the upgraded version which may resolve the issue. We appreciate your patience.
Posted Jul 03, 2025 - 20:18 UTC

Investigating

We are currently investigating an issue affecting OpenText Core DNS Protection version 4.4.3.770. We are seeing instances of DNS resolution failures, where websites may be inaccessible. The issue may be affecting DNS agents who have gone through the upgrade process from 4.4.2.756 to 4.4.3.770. Our team is actively working to identify the root cause and implement a solution.
Posted Jul 03, 2025 - 17:22 UTC
This incident affected: Webroot by OpenText™ (Core DNS Protection).