Zix Email Encryption tab returning a permissions error

Incident Report for OpenText

Resolved

We have resolved this issue. We apologize for any inconvenience this may have caused.
Posted Aug 28, 2025 - 20:28 UTC

Investigating

We are currently investigating an issue in which access to our Email Encryption tab is giving a permissions error. We will update you once we have more detail.
Posted Aug 28, 2025 - 18:58 UTC
This incident affected: Zix - Cybersecurity (Zix Customer Portal Interface - Customer Portal).