Core OCP US Applications experienced an issue.

Incident Report for OpenText

Resolved

Core OCP US experienced an issue. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3799155
Posted Oct 14, 2025 - 15:17 UTC

Monitoring

Core OCP US experienced an issue. Service has been restored and is now being validated. We appreciate your patience.

Tracking Number: IM3799155
Posted Oct 14, 2025 - 15:06 UTC

Investigating

Our monitoring systems have detected alerts indicating that the Core OCP US is currently down.
Teams have been assembled and is actively investigating the issue. We’ll share updates as soon as more information becomes available.

Thank you for your patience and understanding.

Ref: IM3799155.
Posted Oct 14, 2025 - 14:41 UTC
This incident affected: Core US (Core Capture (capture.ot2.opentext.com), Core Capture for SAP® Solutions (capture.ot2.opentext.com), Core Collaboration for Engineering, Core Communications, Core Compliance, Core Content Management, Core for Capital Projects, Core Platform - Admin Center, Core Platform - Content Transformation and Injection Services, Core Platform - Eventing, Core Platform - Entitlement & Tenancy Service, Core Platform - Forms, Core Platform - Information Storage, Core Platform - Metadata, Core Platform - Metadata (cms.us.opentext.com), Core Platform - Online Editing Service, Core Platform - OpenText Directory Services (otdsauth.ot2.opentext.com), Core Platform – Process Automation (Workflow, Decision, Case Management), Core Platform - Retention Service, Core Platform - Search, Core Platform - Viewing & Transformation, Core Process Automation, Developer Experience - Thrust API Bundle, Information Intelligence - Thrust API, Signature Service – Thrust API).