Frankfurt EU28 was experiencing functionality issue

Incident Report for OpenText

Postmortem

Incident Report

RCA target completion date: May 22, 2026

Overview

On May 8, 2026, at 08:16 GMT, Incident Management was engaged to investigate an issue affecting backend processing within the EU28 production Service Management (SMAX) environment, specifically involving worker nodes (eu28-prod-smax-worker).

Impact

Delays in worker node processing led to degraded performance and intermittent functionality issues for customers during the incident window.

Note: A review of the two days preceding the incident will be conducted with clients to better understand the scope of impact and improve visibility into similar issues.

Resolution

During the preliminary investigation, SMEs identified issues with the RabbitMQ messaging component responsible for backend task processing. A rolling restart was performed to enable rebuild activities without affecting client availability. The RabbitMQ cluster was confirmed healthy at 08:57 GMT on May 8, and final validations completed at 09:45 GMT, marking resolution of the incident impact.

OpenText Development is working to include additional protections to help prevent this condition in the upcoming 26.3 release.

Posted May 08, 2026 - 16:12 UTC

Resolved

Frankfurt EU28 was experiencing functionality issue. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3922789
Posted May 08, 2026 - 09:51 UTC

Update

Frankfurt EU28 is currently experiencing functionality issue. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3922789
Posted May 08, 2026 - 09:35 UTC

Investigating

Frankfurt EU28 is currently experiencing functionality issue. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3922789
Posted May 08, 2026 - 08:34 UTC
This incident affected: Enterprise Service Management (Frankfurt EU28).