Cloud Fax services North America were experiencing a degradation in service.
Incident Report for OpenText
Resolved
OpenText Desktop Messaging and Production Fax customers were experiencing an interruption of service receiving incoming faxes within Switzerland. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3461722
Posted Apr 24, 2024 - 17:40 UTC
Investigating
OpenText Desktop Messaging and Production Fax customers may experience an interruption of service receiving incoming faxes within Switzerland. At this time, attempts to call inbound fax numbers within this country may return an operator response rather than fax signal.

Teams are currently assembled and troubleshooting the issue. Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3461722
Posted Apr 24, 2024 - 15:50 UTC
This incident affected: Cloud Fax services North America (Desktop Messaging BMS, Production Messaging BMS).