OpenText Cloud Platform (OCP) - Google Cloud Platform (GCP) Australian Production are experiencing service connectivity issue.
Incident Report for OpenText
Resolved
OpenText Cloud Platform (OCP) - Google Cloud Platform (GCP) Australian Production was experiencing a service connectivity issue. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3518720
Posted Jul 20, 2024 - 20:51 UTC
Update
OpenText Cloud Platform (OCP) - Google Cloud Platform (GCP) Australian Production is experiencing a service connectivity issue. The team is still investigating and troubleshooting the problem. Updates for this issue will be sent every 4 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3518720
Posted Jul 20, 2024 - 19:16 UTC
Update
OpenText Cloud Platform (OCP) - Google Cloud Platform (GCP) Australian Production is experiencing a service connectivity issue. The team is still investigating and troubleshooting the issue. Updates for this issue will be sent every 4 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3518720
Posted Jul 20, 2024 - 15:16 UTC
Update
OpenText Cloud Platform (OCP) - Google Cloud Platform (GCP) Australian Production is experiencing a service connectivity issue. The team is currently assembled and troubleshooting the problem. Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3518720
Posted Jul 20, 2024 - 13:11 UTC
Update
OpenText Cloud Platform (OCP) - Google Cloud Platform (GCP) Australian Production is experiencing a service connectivity issue. The team is currently assembled and troubleshooting the problem. Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3518720
Posted Jul 20, 2024 - 11:12 UTC
Update
OpenText Cloud Platform (OCP) - Google Cloud Platform (GCP) Australian Production is experiencing a service connectivity issue. The team is currently assembled and troubleshooting the problem. We appreciate your patience.

Tracking Number: IM3518720
Posted Jul 20, 2024 - 10:06 UTC
Update
OpenText Cloud Platform (OCP) - Google Cloud Platform (GCP) Australian Production is experiencing a service connectivity issue. The team is currently assembled and troubleshooting the problem. We appreciate your patience.

Tracking Number: IM3518720
Posted Jul 20, 2024 - 09:02 UTC
Investigating
The following services are experiencing an issue. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
- Core Capture Australia
- Core for Case Management Australia
- Core Content Australia
- Core for Federated Compliance Australia
- Developer Experience Australia
- Core for Supplier Exchange Australia
- Core Experience Insights Australia
Posted Jul 20, 2024 - 07:06 UTC
This incident affected: Core Australia (Core Capture Australia, Core Case Australia, Core Content Australia, Core Experience Insights Australia, Core for Federated Compliance Australia, Core for Supplier Exchange Australia).