Secure Cloud System Reports in Unavailable

Incident Report for OpenText

Resolved

Secure Cloud System Reports experienced an issue and displayed a 500 ERROR when trying to access the reporting system. No new issues have been reported and the issue is now resolved. We appreciate your patience.

Tracking Number: IM3724818
Posted Jun 24, 2025 - 12:45 UTC

Monitoring

Secure Cloud System Reports is currently experiencing an issue / is unavailable and displaying a 500 ERROR. Service has been restored and is now being validated. We appreciate your patience.

Tracking Number: IM3724818
Posted Jun 23, 2025 - 14:38 UTC

Investigating

Secure Cloud System Reports is currently experiencing an issue / is unavailable and displaying a 500 ERROR. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3724818
Posted Jun 23, 2025 - 13:08 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Hosted SMB, Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE), Zix Encryption Services - ZixPortal).