Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 04, 2024 - 23:00 UTC
Update
On October 4, 2024 from 23:00 UTC to October 5, 2024 13:00 UTC a system maintenance has been scheduled that will affect all services in Core Europe:
All SaaS services/applications will not be available during this time.
Tracking number: C2092410
Posted Sep 19, 2024 - 13:08 UTC
Scheduled
On October 4, 2024 from 23:00 UTC to October 5, 2024 13:00 UTC a system maintenance has been scheduled that will affect all services in Core Europe:
All SaaS services/applications will not be available during this time.
Tracking number: C2092410
Posted Sep 18, 2024 - 18:58 UTC
This scheduled maintenance affected: Core Europe (Core Capture, Core Capture for SAP Solutions, Core Case, Core Content, Core for Capital Projects, Core Journey, Core for Federated Compliance, Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText, Core Signature Service, Core for Supplier Exchange, Developer Experience, Life Sciences Smart View Preview, Magellan Risk Guard).