Core US is currently degraded

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 21:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 20:34 UTC

Investigating

Core US is currently degraded. Teams are being assembled to investigate and provide resolution.
Posted Jan 20, 2026 - 20:15 UTC
This incident affected: Core US (Core Collaboration for Engineering (xchange.us.opentext.com), Core Content Management (corecontent.us.opentext.com), Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText, Core Digital Asset Management (coredam.us.opentext.com)).