Cloud Fax services Europe is currently experiencing a degradation in service

Incident Report for OpenText

Update

The following services are currently experiencing a degradation in service. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS
- Fax Cloud Connect (RightFax)
- Fax2Mail
- MyPortal
- Production Messaging

Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3934421
Posted May 28, 2026 - 16:01 UTC

Update

The following services are currently experiencing a degradation in service. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS
- Fax Cloud Connect (RightFax)
- Fax2Mail
- MyPortal
- Production Messaging

Tracking Number: IM3934421
Posted May 28, 2026 - 15:02 UTC

Update

The following services are currently experiencing a degradation in service. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS
- Fax Cloud Connect (RightFax)
- Fax2Mail
- MyPortal
- Production Messaging

The incident number has been updated to reflect the correct incident number.

Tracking Number: IM3934421

OpenText teams have identified that Core Messaging Europe is experiencing service unavailability and will be removed from this update. A separate update will be posted for Core Messaging Europe services to provide a more accurate impact to the customers.
Posted May 28, 2026 - 14:01 UTC

Investigating

The following services are currently experiencing a degradation in service. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS
- Fax Cloud Connect (RightFax)
- Fax2Mail
- MyPortal
- Production Messaging
- Core Messaging Data Sovereignty
- Core Messaging - Email
- Core Messaging - SMS
- Core Messaging - Voice
- MyPortal

Tracking Number: IM3933223
Posted May 28, 2026 - 13:06 UTC
This incident affects: Cloud Fax services Europe (Desktop Messaging BMS, Fax Cloud Connect (RightFax), Fax2Mail, MyPortal, Production Messaging).