Core Messaging Europe (Core Messaging - SMS) and Core Messaging US (Core Messaging - SMS) services have now been restored. These services were previously experiencing a degradation. Backlogs have been cleared, and current traffic is processing normally. We appreciate your patience and understanding.
Tracking Number: IM3751340
Posted Jul 31, 2025 - 17:21 UTC
Monitoring
Core Messaging Europe (Core Messaging - SMS) and Core Messaging US (Core Messaging - SMS) services have now been restored. The services were previously experiencing a degradation. Backlogs have been identified and are currently being processed. We appreciate your patience and understanding.
Tracking Number: IM3751340
Posted Jul 31, 2025 - 17:01 UTC
Update
Core Messaging Europe (Core Messaging - SMS) and Core Messaging US (Core Messaging - SMS) are currently experiencing a service degradation. Backlogs have been identified and are currently being assessed. Our teams are actively working to resolve the issue. We appreciate your patience and understanding.
Tracking Number: IM3751340
Posted Jul 31, 2025 - 16:26 UTC
Investigating
Core Messaging Europe (Core Messaging - SMS) and Core Messaging US (Core Messaging - SMS) is currently experiencing degradation in service. Teams are currently assembled and working to resolve the issue. Backlogs may exist. The backlog status is being assessed. We appreciate your patience.
Tracking Number: IM3751340
Posted Jul 31, 2025 - 16:13 UTC
This incident affected: Core Messaging US (Core Messaging - SMS) and Core Messaging Europe (Core Messaging - SMS).