Zix - Secure Cloud ETP filter rule causing high percentage of false positives

Incident Report for OpenText

Resolved

We have completed the re-scans and all emails that were held inadvertently have been released to the customer(s).

Tracking Incident: IM3741788
Posted Jul 17, 2025 - 16:02 UTC

Identified

We have identified a rule that was capturing valid inbound emails and marking them as spam. We have removed the rule and are in the process of re-scanning/automatically releasing the emails to their end users. We apologize for this inconvenience and will notify once the re-scans have been complete.

Tracking Incident: IM3741788
Posted Jul 17, 2025 - 15:22 UTC
This incident affected: Zix - Cybersecurity (Zix Threat Protection - Email Threat Protection).