Core Archive India experienced service degradation

Incident Report for OpenText

Resolved

Core Archive for SAP® Solutions - IN (archive.in.opentext.cloud) experienced service degradation. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3879652
Posted Mar 02, 2026 - 00:35 UTC

Investigating

We are currently experiencing performance degradation affecting the Core Archive service. Users may notice increased response times or intermittent access delays. Our engineering team is actively investigating and working toward resolution.
Posted Mar 01, 2026 - 23:35 UTC
This incident affected: Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - IN (archive.in.opentext.cloud)).