Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 31, 2024 - 20:00 UTC
Scheduled
The emergency infrastructure maintenance had to be rescheduled to start on August 31 at 20:00 GMT. All applications will be available during this maintenance window but may experience intermittent errors. (C2087473)
Posted Aug 31, 2024 - 02:18 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 31, 2024 - 01:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 30, 2024 - 15:30 UTC
Scheduled
We will be undergoing an emergency infrastructure maintenance. All applications will be available during this maintenance window but may experience intermittent errors. (C2087260)
Posted Aug 30, 2024 - 15:29 UTC
This scheduled maintenance affected: Core US (Core for Capital Projects, Core Case, Core Content, Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText US, Core for Supplier Exchange, Developer Experience, Life Sciences Smart View Preview).