Zix - Inbound Phones are disconnecting

Incident Report for OpenText

Resolved

We have confirmed the inbound phone issue as being fully resolved.
Posted Aug 22, 2025 - 20:15 UTC

Investigating

We are currently aware and working on an issue with our inbound phone lines. Please email to support@zixcorp.com and we will answer your tickets as soon as possible. We apologize for any inconvenience this may be causing.
Posted Aug 22, 2025 - 19:55 UTC
This incident affected: Zix - Cybersecurity (Zix Support Infrastructure - Support Ticketing System).