Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 01, 2025 - 00:00 UTC
Scheduled
Our vendor will be performing a critical system update that requires temporary downtime. During this maintenance, below identified products will be unavailable. We are working closely with our vendor to complete the update and restore service as soon as possible. Thank you for your patience and understanding.
Posted Oct 23, 2025 - 20:30 UTC
This scheduled maintenance affected: Core US (Core Collaboration for Engineering (xchange.us.opentext.com), Core Content Management (corecontent.us.opentext.com), Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText, Core Platform - Metadata (cms.us.opentext.com), Core Platform – Process Automation (Workflow, Decision, Case Management), Core Process Automation (corecase.us.opentext.com)).