Cloud Fax services may be experiencing service interruption

Incident Report for OpenText

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

The next update for this issue will be sent on 15 December 2025 at 14:30 GMT or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 12, 2025 - 14:30 UTC

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 12, 2025 - 03:25 UTC

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 11, 2025 - 14:31 UTC

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 11, 2025 - 02:34 UTC

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 10, 2025 - 14:34 UTC

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 10, 2025 - 03:09 UTC

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 09, 2025 - 14:50 UTC

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 09, 2025 - 02:51 UTC

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 08, 2025 - 14:41 UTC

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 08, 2025 - 02:35 UTC

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 07, 2025 - 14:31 UTC

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 07, 2025 - 02:30 UTC

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 06, 2025 - 13:55 UTC

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 05, 2025 - 21:11 UTC

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

Updates for this issue will be sent every 8 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 05, 2025 - 13:07 UTC

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

Updates for this issue will be sent every 8 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 05, 2025 - 05:07 UTC

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

Updates for this issue will be sent every 5 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 05, 2025 - 00:00 UTC

Update

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

The tracking number has been updated to reflect the correct ticket number that is being used for this incident. Updates for this issue will be sent every 5 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3830090
Posted Dec 04, 2025 - 20:29 UTC

Investigating

The following services may be experiencing service interruption with EMEA regional numbers. The issue started on 2 December 2025 at 09:00 UTC. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Desktop Messaging BMS (APAC, EMEA, NA)
- Fax Cloud Connect (EMEA, NA)
- Fax2Mail (EMEA, NA)

Updates for this issue will be sent every 5 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3714284
Posted Dec 04, 2025 - 18:58 UTC
This incident affects: Cloud Fax services North America (Desktop Messaging BMS, Fax Cloud Connect, Fax2Mail), Cloud Fax services Europe (Desktop Messaging BMS, Fax Cloud Connect, Fax2Mail), and Cloud Fax services APAC (Desktop Messaging BMS).