Oregon US7 experienced an issue

Incident Report for OpenText

Resolved

Oregon US7 experienced an issue. Clients were unable to access the UI. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3945745
Posted Jun 16, 2026 - 19:05 UTC

Update

Oregon US7 is currently experiencing an issue. Clients are unable to access the UI. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3945745
Posted Jun 16, 2026 - 18:45 UTC

Investigating

Oregon US7 is currently experiencing an issue. Clients are unable to access the UI. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3945745
Posted Jun 16, 2026 - 17:44 UTC
This incident affected: Enterprise Service Management (Oregon US7).