Core EDR/MDR experienced service degradation, which affected API deployment in the UK datacenter and various integration configurations. The issue is now resolved. We appreciate your patience.
Tracking Number: 5218367
Posted Feb 20, 2026 - 21:55 UTC
Update
Core EDR/MDR is currently experiencing service degradation affecting API deployment in the UK datacenter. Integrations have been restored. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: 5218367
Posted Feb 20, 2026 - 21:15 UTC
Identified
Core EDR/MDR is currently experiencing service degradation affecting API deployment in the UK datacenter. Integrations have been restored. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: 5218367
Posted Feb 20, 2026 - 20:15 UTC
Investigating
Core EDR/MDR is currently experiencing service degradation affecting API deployment in the UK datacenter and various integration configurations. Teams are currently assembled and working to resolve the issue. We appreciate your patience.