Automotive Supplier Portal Core Secure Access was unavailable

Incident Report for OpenText

Resolved

Automotive Supplier Portal Core Secure Access was unavailable. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3890899
Posted Mar 18, 2026 - 19:29 UTC

Monitoring

Automotive Supplier Portal Core Secure Access was unavailable. Service has been restored and is now being validated. We appreciate your patience.

Tracking Number: IM3890899
Posted Mar 18, 2026 - 18:43 UTC

Investigating

Automotive Supplier Portal Core Secure Access is unavailable. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3890899
Posted Mar 18, 2026 - 18:30 UTC
This incident affected: Supplier Portal.