Enterprise Service Management hosted under the saas.microfocus.com domain might have experienced issues accessing their applications. The issue is now resolved. We appreciate your patience.
Tracking Number: IM3976323
Posted Aug 10, 2026 - 01:17 UTC
Update
Enterprise Service Management hosted under the saas.microfocus.com domain might have experienced issues accessing their applications. A fix has been implemented, and we are monitoring the results. We appreciate your patience.
Updates for this issue will be sent every 8 hours or if there are significant updates, whichever comes first.
Tracking Number: IM3976323
Posted Aug 10, 2026 - 00:33 UTC
Update
Enterprise Service Management hosted under the saas.microfocus.com domain might have experienced issues accessing their applications. A fix has been implemented, and we are monitoring the results. We appreciate your patience.
Updates for this issue will be sent every 8 hours or if there are significant updates, whichever comes first.
Tracking Number: IM3976323
Posted Aug 09, 2026 - 16:32 UTC
Update
Enterprise Service Management hosted under the saas.microfocus.com domain may currently experience issues accessing their applications. A fix has been implemented, and we are monitoring the results. We appreciate your patience.
Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first.
Tracking Number: IM3976323
Posted Aug 09, 2026 - 14:34 UTC
Monitoring
Enterprise Service Management hosted under the saas.microfocus.com domain may currently experience issues accessing their applications. A fix has been implemented and we are monitoring the results. We appreciate your patience.
Tracking Number: IM3976323
Posted Aug 09, 2026 - 12:17 UTC
Update
Enterprise Service Management hosted under the saas.microfocus.com domain may currently experience issues accessing their applications. Teams are assembled and working to resolve the issue. We appreciate your patience.
Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first
Tracking Number: IM3976323
Posted Aug 09, 2026 - 10:13 UTC
Update
We are continuing to investigate this issue.
Posted Aug 09, 2026 - 09:06 UTC
Update
Enterprise Service Management hosted under the saas.microfocus.com domain may currently experience issues accessing their applications. Teams are assembled and working to resolve the issue. We appreciate your patience
Tracking Number: IM3976323
Posted Aug 09, 2026 - 09:06 UTC
Investigating
Enterprise Service Management hosted under the saas.microfocus.com domain may currently experience issues accessing their applications. Teams are assembled and working to resolve the issue. We appreciate your patience
Tracking Number: IM3976323
Posted Aug 09, 2026 - 08:05 UTC
This incident affected: Enterprise Service Management (Cape Town SA34, Central CA16, Frankfurt EU3, Frankfurt EU8, Frankfurt EU18, Frankfurt EU28, Frankfurt EU38, Oregon US2, Oregon US6, Oregon US7, Oregon US24, Oregon US26, Oregon US42, São Paulo BR14, Singapore SG20, Sydney AP10, Tokyo JP12).