Core EDR/MDR experienced service degradation. The issue is now resolved. We appreciate your patience.
Posted Aug 04, 2026 - 02:51 UTC
Monitoring
Core EDR/MDR experienced service degradation. Service has been restored and is now being validated. We appreciate your patience.
Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first. If you have any questions or concerns, please reach out to the Support Team.
Posted Aug 04, 2026 - 00:54 UTC
Update
Core EDR/MDR is currently experiencing service degradation. Agent installer downloads may not work as expected. Teams have identified the cause and are working on a resolution. We appreciate your patience.
Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first. If you have any questions or concerns, please reach out to the Support Team.
Posted Aug 03, 2026 - 23:28 UTC
Update
Core EDR/MDR is currently experiencing service degradation. Agent installer downloads may not work as expected. Teams have identified the cause and are working on a resolution. We appreciate your patience.
If you have any questions or concerns, please reach out to the Support Team.
Posted Aug 03, 2026 - 22:28 UTC
Update
Core EDR/MDR is currently experiencing service degradation. Agent installer downloads may not work as expected. Teams have identified the cause and are working on a resolution. We appreciate your patience.
If you have any questions or concerns, please reach out to the Support Team.
Posted Aug 03, 2026 - 21:29 UTC
Identified
Core EDR/MDR is currently experiencing service degradation. Agent installer downloads may not work as expected. Teams have identified the cause and are working on a resolution. We appreciate your patience.
If you have any questions or concerns, please reach out to the Support Team.