Zix Encryption Services - Email Message Privacy (EMP) portals/plugin not responding

Incident Report for OpenText

Resolved

Zix Encryption Services - Email Message Privacy (EMP) portals and plugins experienced an issue with availability.

The issue is now resolved. We appreciate your patience.

Tracking Number: IM3957099
Posted Jul 07, 2026 - 20:13 UTC

Investigating

Zix Encryption Services - Email Message Privacy (EMP) portals and plugins are currently experiencing an issue.

Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3957099
Posted Jul 07, 2026 - 16:19 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Email Message Privacy (EMP)).