Cloud Fax and Notifications Services North America experienced an issue.
Incident Report for OpenText
Resolved
The following services experienced an issue. The issue is now resolved. We appreciate your patience.

- Fax2Mail
- MyPortal
- Production Messaging
- RightFax Connect
- Notifications - Email

Tracking Number: IM3607629
Posted Dec 16, 2024 - 15:47 UTC
Update
The following services are experiencing an issue. Teams are currently assembled and troubleshooting the issue. We appreciate your patience.

- Fax2Mail
- MyPortal
- Production Messaging
- RightFax Connect
- Notifications - Email

Tracking Number: IM3607629
Posted Dec 16, 2024 - 15:11 UTC
Investigating
The following services are experiencing an issue. Teams are currently assembled and troubleshooting the issue. We appreciate your patience.

- Fax2Mail
- Production Messaging
- RightFax Connect
- Notifications - Email

Tracking Number: IM3607629
Posted Dec 16, 2024 - 14:48 UTC
This incident affected: Cloud Fax services North America (Fax2Mail, MyPortal, Production Messaging, RightFax Connect) and Notifications Services North America (Notifications - Email).